Chromen 57 -versiopäivitys häiritsee tallennusta

6.4.2017

Chromen uusi versio antaa pelottavan varoituksen tallennuksen yhteydessä.

57-versioon päivittynyt Chrome-selain alkaa tallennuksen yhteydessä varoittaa:

Sivu ei toimi

Chrome havaitsi tällä sivulla epätavallista koodia ja esti sen suojellakseen henkilötietojasi (esimerkiksi salasanoja, puhelinnumeroita tai luottokorttitietoja).

ERR_BLOCKED_BY_XSS_AUDITOR


Chrome 57 error message


Häiritsevä ilmoitus koskee käytännössä kaikkia WYSIWYG-editoreita ja foorumeita yms. ja siitä onkin useita ilmoituksia ja korjauspyyntöjä Chromelle. Korjaus selaimen puolelta on luultavasti pikainen.

Vaihtoehtoinen selain (Firefox, Edge, IE11, IE10) on toistaiseksi hyvä ratkaisu.

Navigo CMS -julkaisujärjestelmässä ilmoitus ei estä muutoksia tallentumasta, joten Chromellakin voi jatkaa ylläpitoa ilmoituksesta huolimatta.

Sivun alkuun